Chello delen via router wil niet!

S

ST1100

Momenteel heb ik ook al een 'topic' lopen bij Gathering of Tweakers (https://gathering.tweakers.net/forum/list_message/16960717#16960717). Ik hoop dat jullie me verder kunnen helpen met het probleem.

Het wil me maar niet lukken om via mijn Sitecom router verbinding te krijgen met Chello. Momenteel lukt het zelfs niet om met de router verbinding te krijgen via
http://192.168.123.254. Hoe is dit mogelijk?

Ik werk trouwens met Windows XP Prof en heb de firewall (van XP) al uitgeschakeld.
 
K

kashmir

ST1100 zei:
Momenteel lukt het zelfs niet om met de router verbinding te krijgen via
http://192.168.123.254. Hoe is dit mogelijk?
Probeer eens 192.168.0.1...................... ;)
 
B

Blue-Leader

probeer je router eens te resetten en kijk of je DNS-Server het

IP: 62.108.1.65 (dit is nl. de Dsn) die je nodig hebt.

Zoniet voer dit handmatig in.

Waarschijnlijk is je probleem opgelost

En iedere aangesloten PC moet op automatische IP en DNS-server worden ingesteld, werkt dit niet (98, 98SE) voer dan handmatig de bovenstaande DNS waarde in
 
M

Messenger

Beste ST1100,

Na jouw thread te hebben doorgelezen op GoT zie ik dat het nogal een vreemd verhaal is. Als alles goed is zou de verbinding het moeten doen.

Van WiFi-routers heb ik weinig verstand, maar ik neem aan dat de werking hetzelfde is al een normale router.

Ik denk dat je zal moeten beginnen met ervoor te zorgen dat je op de "oude" manier verbinding maakt, door je computer rechtstreeks aan te sluiten op het modem. (als je dit kan lezen neem ik aan dat je dat gelukt is)
Daarna de router ertussen gooien en hem opstarten.
Als het goed is zal windowsXP het wel ontdekken, zo niet verander dan in je netwerkverbinding de TCP/IP instellingen van je (WiFi-)netwerkkaart.
In het "Geavanceerd..."-menu zie je DCHP-enabled en daaronder een lijst-veld voor "default gateways".
Druk op "Toevoegen.." en vul het adres van je router in. dan op ok.

Dit is eigenlijk overbodig wanneer DCHP aan staat, omdat DHCP de gateway automatisch opzoekt. Maar misschien kan het helpen in dit geval.

Daarna kun je hopelijk op alle gemak verder met het instellen van de router.
Ik zag al dat je alle informatie had om deze correct in te stellen. (gewoon de instellingen van de netwerkverbinding van de computer overnemen dus)

Succes Messenger.
 
Bovenaan