• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

chello classic verbinding

Status
Niet open voor verdere reacties.
S

stealth

hallo underground,

Ik heb een vraagje, ik heb chello classic en als ik een tijdje internet springt internet uit en aan dan zie ik onder in beeld bij netwerkverbinding

LAN-VERBINDING
SNELHEID 100 Mbps
STATUS VERBONDEN

lanverbinding verbroken en binnen 10 sec weer aan en daarna weer na 10 sec weer uit, ik word hier gek van zeker als je aan het gamen bent.

wie heeft meer problemen met internet in haarlem

ik download ook met azureus, ligt het daaraan dat hij soms ververst?

help me aub

heb sp2 erop staan windowxxp pro
 
lijkt er meer op dat een kabel niet echt helemaal goed zit ;)
 
heb hetzelfde gehad, tot ik de meest recente driver van de fabrikant van mijn netwerkkaart heb geïnstalleerd.
 
weer lan verbinding verbroken en bij ip staan allemaal nullen, ik word hier gek. en bij de winkel van upc die zeggen je modem doet het gewoon hoor geen gebreken.
ik denk dat ik maar service pack 2 eraf pleur, en sp1 er weer op.

en ik heb een realtech netwerk kaart maar ik vind geen driver daarvoor, wie help me een beetje.
bijvoorbaat dank
 
kheb het zelfde probleem, maar bij mij ligt het aan me firewall, als ik mijn firewall ff 1min uitschakel en dan weer inschakel heb ik geen problemen meer..

Draai je misschien Mcafee firewall?
 
zet je lan op 100mbit half of full duplex maar niet op auto nago.
 
nee heb geen mcafee firewall gewoon die van sp2,
en nu de laatste uur doet hij het weer goed, het zal wel aan me pc liggen.

iedergeval bedankt

groetjes ed
 
je moet eens sisoftsandra downloaden dan kan je zien welke hardware er exact in je pc zit een realtech netwerkkaart dat kan natuurlijk wel maar wil niet zeggen dat je de goeie drivers heb. Ten tweede SP2 geeft met heel veel programma's conflicten dus je heb kans dat als je dat verwijderd je probleem is opgelost

Fred

[flash=200,200][/flash]
 
Als je download met azureus (of een andere client) moet je je upload instellen op 5 kb up..
Omdat er de hele tijd pakketjes heen en weer worden gestuurt en jouw upload snelheid al vol wordt gebruikt krijg je timeouts..
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan