• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Chello Classic snelheid

C

Cahir

Volgens speedtest.nl en chello zelf zou een chello classic abbo. een download snelheid rond de 1,024.0Kbyte/s (8.0Mbit/s) moeten hebben. Nou hebben wij hier maar: 417.1 KByte/sec (=3337 kbps) en met wat geluk loopt het soms op tot 530.0 KByte/sec (dit is getest met speedtest.nl en de download test op https://test.net.upc.nl).

Waar kan dit aan liggen?
 
Loop eerst dit eens langs:
https://chelloo.nl/index.php?option=com_content&task=view&id=47&Itemid=28

Zijn de waardes in orde?
 
De link naar DOCSDIAG bij die link werkt niet :(
 
Je kan toch ook gewoon via 192.168.100.1 uitlezen?
Welke modem heb je eigenlijk?
 
Eerst had ik een motorola als ik het me goed herhinner, nu heb ik een WebSTAR EPX2203 omdat we er digitale telefonie erbij hadden genomen.

Het enige wat ik op http://192.168.100.1/ kon uitlezen was
Receive Power Level
0.2 dBmV
Transmit Power Level
55.0 dBmV
 
Precies, want ook deze url http://192.168.100.1/main_page.html (van Thomson) is fout. moet zijn http://192.168.100.1/diagnostics_page.asp.
Met enkel http://192.168.100.1/ heb je zelf de keuze wat je wilt zien. Alleen één ding (nog niet van toepassing bij me zelf) is dat een toenemend aantal forumleden zeggen dat ze niet meer op die diagnosepaginapagina kunnen komen.
 
http://192.168.100.1/diagnostics_page.asp doet het bij niet..
 
Bij mij dus wel. Misschien behoor je dan inmiddels ook tot de groep waarbij dit is geblokkeerd?
Of werkt de hoofdpagina wel: http://192.168.100.1/ ?

PS:
Reeds geruime tijd geleden is de Thomson 390 opgevolgd door de --420. Deze staat echter nog steeds niet in het profiellijstje in dit forum. Uiterlijk lijken de beide als twee druppels water op elkaar. Er zal ongetwijfeld wel een verschil tuusen zitten, maar dit verschil lijkt me gering. ik kan me dan ook haast niet voorstellen dat dit hierin een verschil zou geven. Maar je weet nooit .......
 
Ja ik denk dat ik bij de groep geblokkeerde hoor want als ik naar Singal, Status of Log wil gaan krijg ik dit

This feature has not been enabled in your cablemodem.

Please contact your data services provider for more information about this featureand its availability on the network.

To exit this page, click on the "Back" button on your browser tool bar to return to theprevious page or click on the "System" link above.

Het enige wat ik kan bekijken is de hoofdpagina (system).
 
Die links werken bij mij geen van beide.
Maar ik denk dat ik wel weet hoe dat komt, ik heb er nl. een router tussen zitten. He adres van de router begint ook met 192.168. :)
 
Terug
Bovenaan