Chello Basic & Sweex Router & Motorola

freakie

Forum Gebruiker
Berichten
94
Mijn probleem is namelijk dat ik ieder keer na een verloop van enkele weken mijn router kuren gaat vertonen. Na een reset (inclusief alle handelingen, zoals clonen van het Mac adres en het vrijgeven van enkele poorten), werkt alle weer. Het is dus te doen, maar toch wordt ik er een beetje gallisch van. Als nieuw forumlid en een newbee heb ik eerst het nodige gelezen. Ik heb de volgende adviesen gevonden:

wat je ook nog even kunt proberen is om je IP adres bij Static IP adres in te voeren. Bij LAN setting kun je tevens nog even de "lease" op "forever" zetten.

Die stelden voor de DHCP uit te schakelen en over te gaan op statisch IP

Er gaat iets mis met de communicatie tussen de router, als die in dhcp staat (aan de internet kant), en het motorola (kabel?)modem. Men zegt te werken aan een firmware update. Als die er is komt die in hun webpage beschikbaar. De workaround is de router zolang in static ip te zetten

Geprobeerd om de adviesen op te volgen, maar het lukt me gewoon niet. Wanneer ik bijvoorbeeld kies voor Statisch IP dan kom ik al snel de vraag Service Provider Gateway Adress tegen. Wat moet hier (Chello regio Arnhem) komen te staan? Ik neem aan dat bij IP adress mijn IP adress 80.xx.xx.xxx moet komen staan en bij Subset Mask 255.255.255.0 Klopt dit? Moet ik nu wel of niet de DHCP uitzetten?

Wie kan/ wil mij er stap voor stap doorheen loodsen?

Thnx ;)
 
R

Remboooo

Even weer je Chelloverbinding direct aan je pc hangen, en dan:

Windows XP:
start > uitvoeren > cmd
ipconfig /all
(op enter drukken)

Windows 95/98/me:
start > uitvoeren > winipcfg
selecteer je netwerkkaart in het lijstje

en dan zie je als het goed is alle info die je nodig hebt, inclusief gateway
 
Bovenaan