• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Chellinux

D

dano

jaaaaaa mandrake met succes geinstalleerd, en windows doet het ook nog! (zie vorige topic) nu heb ik allleen 1 probleeem, ik heb nog geen chellointernet! Ik weet dat mijn netwerkkaart door 1 of andere vage rede alleen draait op 10mbit full modus, maar hoe stel ik dit in bij mandrake linux??

en wat zijn de andere instellingen die ik moet invoeren onder linux>?

bij voorbaat dank!
 
en opeeeeeeeeeeeeeeeeeeeeeeeeeens doet ie et! Daan hier vanuit mandrake 9.1 op het internet!!!!!!!!!!!!!!!!!!!!! ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

NICE!

oeh, is er een messenger die onder linux draait en mensen van msn kan ontvangen?
 
Nou nou , je post er flink op los. wel eng hoor Chellinux 8)

wel leuk om te zien, weer iemand die Lunix mogelijk gaat leren begrijpen.

Ikzelf ben nu net 6 maanden bezig, en ik kom zelf net zoals jij hebt gedaan, vaak al zelf achter de oplossing, dit omdat ikzelf Linux veel eeh logischer vind betreft configuratie(het werkt, of het werkt niet, geen vage shit dus met goed ingesteld maar werkt niet ;) )

Anyway, betreft messengers...
er is:
-Gaim (voor aol messenger)
-Licq (voor icq)
alleen msn messenger , hmm je hebt nog een proggie met de naam Gabber , misschien ondersteund die het , ikzelf ben nog niet tegen een msn compatible messenger gelopen..

Kwestie van tijd vermoed ik.

laters... (ps ikzelf klooi nu met onboard audio + sbLive , en wil alleen sb-live aan :-\ ) ding wilt alleen onboard audio...hmmm

p.s. natuurlijk gepost vanaf Mandrake 9.1 Bamboo , KDE&Konqueror
 
ehm wat heb ik gevonden, konkrete? kan dat zoiets, ondersteund alllllllles! Ennuh tis nog wel lastig hoor, maar ik begin het te begrijpen allemaal, zit nog een beetje te kutten met al die soorten files en hoe ik ze moet executen ed. Maaarrrr het komt!
 
voor IM: kopete / SIM / KMerlin / kmess / GAIM / LICQ / PSI / Gabber / tkabber
 
Meeuw , bedankt voor die Kopete tip.

Mooi proggie , kan alle andere messengers (Gaim/Licq) eraf keilen ;D

Voor andere Linux users die graag degelijk alles in 1 messenger willen :

https://kopete.kde.org/

gegroet...p.s. heb onboardaudio maar in bios uitgezet , sb-live werkt.

Ik kreeg twee geactieveerde geluidskaarten niet goed geconfigureerd , bleef only onboard.
 
ik zit een beetje te hannesen met bin en rpm bestanden, weet iemand een manual opt internet, of kan iemand een eigen uitleg geven? hoe exe's er in linux uit zien, hoe je het beste software kan vinden/installen en dergelijke? zijn er aan te raden boeken voor mandrake 9.1 ? ennehm 44khz.tk.... ik begrijp dat jij ook nog een beetje nieuwbie bent, heb je misschien msn, kunnen we ff linuxtalken:) als je dat wilt natuurlijjk, ow en irc helpt ook!
 
In linux kan je alleen programma's starten waarbij de x bit aanstaat (of via een grote omweg), dit kan je zien in je GUItje (eigenschappen van bestand) of in de shell als je 'ls -l' intyped.
bv.
Code:
meeuw@dick bin $ ls -l which
-rwxr-xr-x    1 root     root        18908 Oct 28  2002 which

die is uitvoerbaar

Code:
meeuw@dick etc $ ls -l passwd
-rw-r--r--    1 root     root         1915 Jul 17 14:47 passwd

maar die niet.
 
Hey Dano.

Bestanden met de extensie *.rpm zijn zeg maar soort execute/selfinstalling bestanden voor Linux mandrake (en anderen)

Hier een link naar een globale Linux *.rpm zoekmachine/database.

https://rpmfind.net/linux/rpm2html/search.php

-je tiept als eerste de naam van het bestand (denk dus Linux , je weet hoe vaag/grappig die bestanden kunnen heten, je kan er achter komen door bv google te gebruiken)

- by system tiep je Mandrake (hierdoor krijg je alleen Mandrake compatible rpm's , da's wat betrouwbaarder(maar van andere distributies kunnen ook prima werken , geen garantie natuurlijk).

- bij arch tiep je je type computer i386 i586 i686 ppc etc etc , dit is het minimum compatible vereiste , heb je een 486 compu , dan dus geen i686 bestanden installeren.

voorbeeld:
flash-plugin-6.0.79-1.i386.rpm

=
naam= flash-plugin
versie=6.0.79-1
min hardware vereiste= i386 (Intel (IBM) compatible 386 pc, computers vanaf zeg maar 1981 ) ;D

extensie rpm , self installing Linux archive ??? zoiets.

succes...,en eeh Mandrake Cooker = experimentele Beta/nieuwe bestanden , kunnen buggy zijn. Maar er zitten mooie tussen 8)
 
Terug
Bovenaan