• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Blijft dit zo?

Status
Niet open voor verdere reacties.
P

Patman!

Na mijn vorige topic klik weer hetzelfde gezeik:evil: wéér een aantal zenders weg:evil: rtl4, rtl7' crimezenders enz...

Kabels vervangen door keurkabels, zenders opnieuw ingesteld, nog steeds niks!

Ik wordt hier zo schijtziek van! Het enige antwoord dat je krijgt is dat je je kabels moet veranderen. Gaat dit bij volgende veranderingen wéér zo?? Je leet op het forum alleen maar klachten hier over, maar Ziggo doet er geen reet aan!!

Klantvriendelijk? :evil::evil:

Zo, effe gal spuwen hoor:grin:

Wie weet waar het nog meer aan kan liggen? Ik heb alles al geprobeerd. Mijn vrouw wil het oude kastje er weer op aansluiten, die wordt gek van alle updates die je bijna dqgelijks krijgt, maar ik wil mijn HD kanalen behouden.

Alvast dank voor het meedenken weer:thumb up:
 
Als ik het zo lees, lijkt het toch aan je toestel te liggen ...
 
Na mijn vorige topic klik weer hetzelfde gezeik:evil: wéér een aantal zenders weg:evil: rtl4, rtl7' crimezenders enz...

Kabels vervangen door keurkabels, zenders opnieuw ingesteld, nog steeds niks!

Ik wordt hier zo schijtziek van! Het enige antwoord dat je krijgt is dat je je kabels moet veranderen. Gaat dit bij volgende veranderingen wéér zo?? Je leet op het forum alleen maar klachten hier over, maar Ziggo doet er geen reet aan!!

Klantvriendelijk? :evil::evil:

Zo, effe gal spuwen hoor:grin:

Wie weet waar het nog meer aan kan liggen? Ik heb alles al geprobeerd. Mijn vrouw wil het oude kastje er weer op aansluiten, die wordt gek van alle updates die je bijna dqgelijks krijgt, maar ik wil mijn HD kanalen behouden.

Alvast dank voor het meedenken weer:thumb up:

EEven een zenderscan doen wil ook wel eens helpen zeker nadat Ziggo werkzaamheden heeft uitgevoerd.
 
Is dat scherm wel gecertificeerd door Ziggo? Zag 'm namelijk zo snel niet staan op hun site.

Probleem lijkt me toch echt aan het scherm te liggen. Test het eens uit met die losse decoder die je nog hebt liggen.
 
Alles doet het al een hele poos, dan zal het nu ineens niet meer werken? Lijkt me sterk dat het aan het toestel ligt...

Waarom doen de andere kanalen het wel dan?

Ik ga vanavond de oude decoder maar weer eens aansluiten ...
 
Bij Ziggo-west is men bezig TS2—4, waar deze zenders deel van uit maken, om te schakelen naar QAM256. Zo te zien heeft jouw TV moeite die wijziging goed door te voeren. Herinstallatie zou dat op moeten lossen maar irritant blijft dat natuurlijk wel, helemaal omdat dit vrijwel zeker nog een paar keer gaat gebeuren met de overige zenders.
 
Dus alle zenders opnieuw installeren zonder de kaart in de module?

Ben benieuwd hoe vaak het nog gaat voorkomen inderdaad. Misschien maar m'n kastje aansluiten totdat alles klaar is?
 
waarom niet beide TEGELIJK aansluiten?
gebruik dan wel een 2-deler/splitter op de uitgang van de wandcontactdoos.
dus niet doorlussen met coax kabel!

suc6.

berrie.
 
Dat kan ik ook nog doen ja. Ik heb alleen maar 1 kaartje, kan ik er 1 bijhalen? Anders moet ik blijven wisselen.
 
Dat kan ik ook nog doen ja. Ik heb alleen maar 1 kaartje, kan ik er 1 bijhalen? Anders moet ik blijven wisselen.
Voor de officiële prijs van Euro 29,95 per stuk kun je max 5 kaartjes op je naam laten zetten.
Een zender scan op zijn beurt is veel goedkoper en je hebt HD, dat heeft je SD-decoder niet.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan