• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Audio delay??

F

Fredman

Hiya ..

ik heb het volgende probleem:

ik heb sinds gisteren een LCD TV en aangezien het geluid van deze TV's niet zo geweldig is, heb ik het geluid via mijn stereo aangesloten (met van die tulpstekkers). Als ik het geluid zowel op m'n tv als op m'n stereo aan zet hoor ik een echo . .het geluid uit de stereo komt een fractie later. Als ik dus het geluid van mn tv uitzet loopt het geluid net iets achter bij t beeld . . ik vind dit erg storend. Voorheen met m'n oude CRT tv (plus geluid via stereo) had ik dit probleem niet..

Zijn er meer mensen met dit probleem en weet misschien iemand een oplossing? ::)

Greetz Fredman
 
Zou dit iets met een eventuele verwerking in de apparatuur te maken kunnen hebben. Heb er overigens zelf op jouw manier ook even geprobeerd. Ik heb geen vertraging tov het tv signaal
Goed ik kijk via Digitale TV en heb het geluid ook via de SPDIF en de normale L/R aansluitingen op de stereo aangesloten. Tevens nu TV ter vergelijking maar heb geen zgn echo of vetraging.
Kan volgens mij evengoed een verschil in aparatuur zijn die gebruikt wordt?

Overigens is er wel een vertraging tussen Digitale TV en het analoge signaal. Voor zover ik heb kunnen horen is het verschil ongeveer 0,5 to 1 seconde, geldt overigens ook voor het beeld of bedoel je dat verschil?
 
Fredman zei:
Als ik dus het geluid van mn tv uitzet loopt het geluid net iets achter bij t beeld . . ik vind dit erg storend. Voorheen met m'n oude CRT tv (plus geluid via stereo) had ik dit probleem niet..

Zijn er meer mensen met dit probleem en weet misschien iemand een oplossing? ::)

Ik vind het gek dat dit zou komen door je nieuwe TV, maar het is niet uit te sluiten als die TV veel processie doet op de beelden. Wat zou kunnen helpen is om alle processie (dus motion compensation, pixel plus, digitale ruis onderdrukking en meer van dat soort dingen) van je TV uit te zetten, die is vaak niet nodig bij digitale TV. Verder zou je eens een DVD moeten afspelen via dezelfde scart ingang als je UPC box zit en kijken of je hetzelfde fenomeen hoort. Als dat zo is ligt het aan je TV, anders aan je box.

Want... het is mij de laatste weken regelmatig opgevallen dat er zogenaamde 'lip-sync' problemen zijn met de box. Wanneer ik hem herstart is alles weer ok. Met name na heel veel zappen of na weken niet kijken merk ik dat het audio uit fase is.

Als laatste zou je nog de output van de TV (die heeft vast wel een audio uitgang) naar je versterker kunnen leiden.

Misschien helpt dit. Succes

Groet
 
Ik heb het geluid ook via mijn versterker/homecinema. Geluid via de LCD tv is niet mooi nee. Als ik het geluid van de tv niet demp, dan heb ik ook last van een echo, dus dat volume zet ik uit. Het geluid via de cinemaset heeft verder geen vertraging. In mijn geval heb ik dan ook die UPC doos meteen verbonden met mijn versterker via tulp-stekkertjes, en dus niet de LCD tv aan de cinemaset. Misschien wringt hier de schoen?
 
FugelPits zei:
Ik heb het geluid ook via mijn versterker/homecinema. Geluid via de LCD tv is niet mooi nee. Als ik het geluid van de tv niet demp, dan heb ik ook last van een echo, dus dat volume zet ik uit. Het geluid via de cinemaset heeft verder geen vertraging. In mijn geval heb ik dan ook die UPC doos meteen verbonden met mijn versterker via tulp-stekkertjes, en dus niet de LCD tv aan de cinemaset. Misschien wringt hier de schoen?

Ik heb t precies zo aangesloten als jij hierboven vermeld . . ik hoor ook die echo dus zet ik het geluid van mn tv uit, maar dit betekent dus ook dat t geluid uit mn stereo een fractie te laat is . .ik let daar op, omdat het me irriteert :P

Het probleem doet zich overigens ook voor bij het afspelen van een DVD
 
Fredman zei:
Ik heb t precies zo aangesloten als jij hierboven vermeld . . ik hoor ook die echo dus zet ik het geluid van mn tv uit, maar dit betekent dus ook dat t geluid uit mn stereo een fractie te laat is . .ik let daar op, omdat het me irriteert :P

Het probleem doet zich overigens ook voor bij het afspelen van een DVD

Lijkt me dat je tuner (home cinema set) een vertraging heeft. Heeft jou tuner ook videoingangen?
 
Ik heb zo'n simpele stereo (geen home cinema) met 1 ingang (rode en witte tulpstekkers). Kabel is tussen Mediabox en Stereo aangesloten.
 
Ik ben bang dat je versterker/receiver idd een kleine delay heeft met het verwerken van het audio signaal uit de mediabox naar je speakers. Ik heb dit ook met mn dvd speler op een stereo setje via tulpjes.

Er zijn wel receivers die een audio delay functie in zich hebben.
Je kan deze dan instellen van 0-250 ms of zo (ook wel lip-sync genoemd).

Ik ben zelf ook bezig om een goeie receiver aan te schaffen.
Zou graag een reveiver willen waarbij ik alles er op aan kan sluiten. Dus ook beeld en geluid van de digi-box.
Het beeld zou dan via een HDMI kabel van de receiver naar mn lcd moeten gaan.

Heeft iemand ervaring hiermee? en met wat voor stekkers sluit ik dan de box (mbt beeld) aan op de receiver?
 
Terug
Bovenaan