alweer die router

dipstaart

Forum Gebruiker
Berichten
286
ik heb sinds gister een Sitecom DC-202 v2 router gekocht. Deze heb ik aangesloten op mijn Terayon modem (nieuwste model) van chello. Ik krijg IP adres toegewezen en ik kan gewoon in mijn router komen via internet explorer.
Nu wil het maar niet lukken om op internet te komen. Ik heb chello plus dus een router is toegestaan. Ik krijg het ip adres 192.168.0.2 toegewezen en ik kan via 192.168.0.1 inloggen op dat dingetje. Maar op het internet kan ik niet komen. Ik heb het al enkele keren geprobeerd. Heb zelfs de nieuwste firmware gedownload, maar het mag niet baten.

Weet iemand wat ik moet doen en wat er mee aan de hand is?
Ik gebruik de standaard upt kabel die bij de modem wordt geleverd om de router met het kabelmodem te verbinden.

edit: gebruik voorlopig fftjes windows 98
heb ook het mac adres in de router gekloond.
 

Johnny54

Moderator
Berichten
19.112
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Iemand anders kreeg ook al geen router werkend achter een terrayon modem.

Ik neem aan dat je alles hebt ingesteld zoals Sitecom dat op hun site beschrijft (FAQ) en dat je alles al uit hebt gehad en in deze volgorde weer hebt opgestart met tussenpozen van ± 30sec. kabelmodem -> router -> pc

Zou er dan toch iets vreemds aan de hand zijn met dat modem. Een of andere aparte instelling nodig in je router of misschien een ander protokol (L2TP).
Jij hebt dus Chello plus en mag een router draaien. Ik ben eigenlijk heel benieuwd naar de reactie van Chello over dit probleem en vooral de oplossing.
 
Topicstarter
Topicstarter
D

dipstaart

Forum Gebruiker
Berichten
286
Het is me gelukt, nadat ik de instellingen op deze site hetzelfde heb gezet: https://www.zeepost.nl/~tozzke/Sitecom%20DC-202%20V2/home.htm

Volgens mij staan alle poorten standaard dicht op die router ofzo :)

Nu wil de windows xp pc weer geen verbinding met de router maken :)
 

Johnny54

Moderator
Berichten
19.112
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
a- Waarom word er bij setup gekozen voor "andere provider, handmatig instellen"en niet gewoon voor "chello".
b- Waarom lan ip's op 10..... en niet gewoon 192.168.0...
c- bij advanced staan al poorten open voor de meest gangbare programma's
d- waarom staat bij wan "off DHCP", automatisch IP verkrijgen werkt beter.
 
Topicstarter
Topicstarter
D

dipstaart

Forum Gebruiker
Berichten
286
Johnny54 zei:
a- Waarom word er bij setup gekozen voor "andere provider, handmatig instellen"en niet gewoon voor "chello".
b- Waarom lan ip's op 10..... en niet gewoon 192.168.0...
c- bij advanced staan al poorten open voor de meest gangbare programma's
d- waarom staat bij wan "off DHCP", automatisch IP verkrijgen werkt beter.

Bij setup heb ik gewoon chello ingevuld en het ip adres is ook gewoon 192.168.0.2 en DHCP staat ook gewoon aan.
Waar het aan lag is denk ik dat ik WEB port 80~80 moest 'enablen'. En dat had ik dus niet gedaan. En ik heb de Dos firewall op medium gezet.
 
Bovenaan