• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Afbrekende opname na update

Status
Niet open voor verdere reacties.
N

Navnelad

Sinds de laatste update van december gebeurt het volgende:

Wanneer de Humax een geprogrammeerde opname aan het opnemen is en ik zet hem op dat moment aan dan bevriest na enige tijd het beeld en gaat het beeld op zwart. De Humax gaat dan uit en start weer op. De opname is dan afgebroken en wordt niet opnieuw gestart.
 
Na de update de HDD als eens geformatteerd? het lijkt een raar verhaal, maar na een update werkt de decoder beter als je de hard disk formatteert... wel ben je alle data dan kwijt, deze moet je dus wel eerst veilig stellen.
 
Na de update de HDD als eens geformatteerd? het lijkt een raar verhaal, maar na een update werkt de decoder beter als je de hard disk formatteert... wel ben je alle data dan kwijt, deze moet je dus wel eerst veilig stellen.

Ik heb dit dus nog nooit gedaan. Wat bedoel je met data veilig stellen? Welke data? Bedoel je de op te nemen programma's? Bedankt voor je reactie.
 
Ik heb dit dus nog nooit gedaan. Wat bedoel je met data veilig stellen? Welke data? Bedoel je de op te nemen programma's? Bedankt voor je reactie.
Formatteren is niet altijd nodig, maar omdat dit ook in de Fabrieksinstellingen wordt aangegeven, je moet dan het vakje aanvinken, wordt dit vaak rucksichtlos gedaan, terwijl zonder aanvinken de Fabrieksinstellingen alleen voldoende zijn.

Met de Fabrieksinstellingen alleen behoud je je gedane opnamen (bestanden).
Wel moet je je eigen persoonlijke instellingen opnieuw doen, ook die van reeds ingestelde opnamen. Dus kijk eerst wat je huidige instellingen zijn voor je iets doet.

Verder raad ik je aan Energiebesparing na de fabrieksreset, beide op uit te zetten, dit voorkomt een hoop problemen.

Gerard.
 
Formatteren is niet altijd nodig, maar omdat dit ook in de Fabrieksinstellingen wordt aangegeven, je moet dan het vakje aanvinken, wordt dit vaak rucksichtlos gedaan, terwijl zonder aanvinken de Fabrieksinstellingen alleen voldoende zijn.

Met de Fabrieksinstellingen alleen behoud je je gedane opnamen (bestanden).
Wel moet je je eigen persoonlijke instellingen opnieuw doen, ook die van reeds ingestelde opnamen. Dus kijk eerst wat je huidige instellingen zijn voor je iets doet.

Verder raad ik je aan Energiebesparing na de fabrieksreset, beide op uit te zetten, dit voorkomt een hoop problemen.

Gerard.
Dank je voor de informatie.
Ik ga eerst kijken hoe de decoder zich houdt na de update. Op dit moment heb ik eigenlijk maar 1 probleem en dat is het ontiegelijk langzaam bladeren/zappen door de kanalen. Verder werkt hij (gelukkig) naar behoren. In ieder geval bedankt voor je reactie.
 
Opgelost

Het terugzetten van de fabrieksinstellingen heeft het probleem opgelost.

Blijft bij mij wel hangen dat deze Humax toch een rammelkast blijft met slechte ondersteuning. Verplicht moeten updaten en dan via een forum erachter komen hoe je een nieuw probleem moet oplossen. Nu ben ik zelf niet geheel onhandig, maar ik vermoed dat er heel veel Humax-bezitters nu met een probleem zitten :no:.
 
Dank

Met name koopman4 zeer bedankt voor de uitgebreide uitleg :thankyou:
 
Dank je voor de informatie.
Ik ga eerst kijken hoe de decoder zich houdt na de update. Op dit moment heb ik eigenlijk maar 1 probleem en dat is het ontiegelijk langzaam bladeren/zappen door de kanalen. Verder werkt hij (gelukkig) naar behoren. In ieder geval bedankt voor je reactie.
Dit langzame bladeren/zappen kan verhelpen door de fabrieksinstellingen reset te doen.

Gerard.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan