Activeren nieuw modem werkt niet?

Status
Niet open voor verdere reacties.

Asmooh

Forum Gebruiker
Berichten
62
Hallo,

Ik heb een vraag, ik heb hier een cisco 3925 liggen die werkt zonder problemen geactiveerd en wel.

Ook heb ik een netgear CG3100 eurodocsis 3 modem, deze is 100x beter dan ubee en cisco samen.
Na wat configuraties doorlopen is het hele modem online, en ik krijg de activatie pagina te zien.

Zodra ik hem wil activeren krijg ik een fout met "er is technisch iets verkeerd gegaan" ook als ik de klantenservice bel krijgen ze een fout met "modem type not found" is er een manier om deze Netgear CG3100 toch te activeren?

Want ik wil die cisco niet, ubee ook niet... los van dat deze maar 160mbit aan kunnen is het wifi ook niet echt super.

De netgear CG3100 is een geweldig modem, en gebruikt op 200mbit up en 200down (buiten nederland) maar is universeel en werkt dus blijkbaar gewoon op het Ziggo netwerk (anders kreeg ik ook geen activatie pagina)


Klanten service ziet modem offline, maar activeren lukt niet terwijl het modem helemaal online is, alle downstream en upstream kanalen komen over een met de cisco die ik heb.


maar hoe krijg ik deze geactiveerd, of kan een interne afdeling dit doen als ik mijn CM-MAC geef?
 

z-user

Forum Gebruiker
Berichten
232
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Dit modem gaat niet werken. Ziggo moet per type modem een aantal profielen maken waarin onder andere staat wat je snelheid is, waar je modem naartoe moet verbinden voor de telefonie enzo. Deze maken ze alleen voor de modems die ze zelf uitleveren.

Verder klopt de maximale snelheid van de Cisco en Ubee die jij aangeeft niet, de modems hebben de mogelijkheid 8 downstream-kanalen en 4 upstream-kanalen te gebruiken, en daarmee 400 Mbit down en 120 Mbit up leveren.
 
Status
Niet open voor verdere reacties.
Bovenaan