AccessPoint wil niet

F

FritztheCat

Hallo,


vandaag bij vriend geprobeerd een Linksys AccessPoint werkend te krijgen op een Chello account.


Ik kwam niet op internet, wel in de AccessPoint.

Welke stappen moet ik doorlopen om dit goed te krijgen?

WAP11 versie 1.06

WPC11 versie 2.0 PCMCIA


hellup   :-\
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
FritztheCat zei:
Hallo,


vandaag bij vriend geprobeerd een Linksys AccessPoint werkend te krijgen op een Chello account.


Ik kwam niet op internet, wel in de AccessPoint.

Welke stappen moet ik doorlopen om dit goed te krijgen?

WAP11 versie 1.06

WPC11 versie 2.0 PCMCIA


hellup   :-\

Hoe heb je deze op welk model router aangesloten ?

gr, Henno
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
FritztheCat zei:
Henno,


rechtreeks op het UPC modem.

Win2000 als OS.

Dit zal niet gaan werken...
Het MAC adres van je WAP komt namelijk niet overeen met wat de DHCP server van chello verwacht... je krijgt dan dus geen ip nummer.
Sluit een goede router aan op je kabelmodem, configureer de router, en sluit daar je WAP op aan en je hebt wel een verbinding.

gr, Henno
 
Topicstarter
Topicstarter
F

FritztheCat

Meen je dat nou,


is dat typisch UPC ofzo.

Ikzelf heb ADSL en dat werkt top en binnen 2 minuten was ik draadloos.

Kan ik niet iets met ipconfig /release doen ofzo?
 
C

Crush

Even in de config bij "MAC cloning" het MAC adres zetten welke hoort bij je originele netwerkkaart. Dan zal alles goed moeten werken.
 
Topicstarter
Topicstarter
F

FritztheCat

Je bedoelt Access Point Client.....Remote AP MAC Adress?

daar het adres van de "oude" NIC invullen.
 
R

Robbocop

Ik heb hetzelfde probleem met een Trust Speedshare Wireless Pro Access Point. Access Point is volgens de handleiding direct op kabelmodem (Motorola) van chello aangesloten. Krijg gewoon een IP-adres toegewezen en de verbinding tussen laptop en accesspoint is oke.\. Bij het installatiepakket van Chello zat ook een CD-rom om verbinding te krijgen met Chello; deze geinstalleerd en op een gegeven moment moet het modem gereset worden (na gelukte aanmelding van Mac-adres) en PC opgestart. Daarna is het enige wat te zien is webpagina van Chello waarop staat: Klik op start" om door te gaan (wat dus niet lukt). Norton Anivirus en Internet Security zijn geinstalleerd.
Modem is ook al een aantal keren gereset maar helaas......

Wie O Wie

>:( >:( >:(
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Crush zei:
Even in de config bij "MAC cloning" het MAC adres zetten welke hoort bij je originele netwerkkaart. Dan zal alles goed moeten werken.

eeehhh, dit is geen router maar een AP.
Je kunt misschien het MAC adres van de LAN interface aanpassen naar het MAC waarmee de pc eerst direct op het modem zat.

gr, Henno
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
FritztheCat zei:
Meen je dat nou,


is dat typisch UPC ofzo.

Ikzelf heb ADSL en dat werkt top en binnen 2 minuten was ik draadloos.

Kan ik niet iets met ipconfig /release doen ofzo?

Zo moeilijk om te bedenken is dat niet.
Elke provider moet zijn aansluitingen authenticeren en ip nummers uitgeven.
Dus je kunt:
* Een login doen met b.v. PPPoE of PPTP (veel DSL providers)
* Een hostnaam uitgeven (@Home)
* Je MAC adres vastzetten in de DHCP server (chello en ook DSL providers met BBNed)

Dat vastzetten van MAC adres voorkomt dat klanten om de beurt een andere pc op het kabelmodem aansluiten en zo je ip adressen "opeten".
En omdat het wel per DHCP uitgedeeld wordt kan de provider met zijn ip pools schuiven.

gr, Henno
 
Bovenaan