• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Aansluiten Mediaplayer op Ubee EVW3200

Status
Niet open voor verdere reacties.
K

knor1963

Beste lezer(s),

Ik heb een vraag m.b.t. het aansluiten van een Mediaplayer op mijn thuisnetwerk.

Ik zal eerst even een situatieschets geven;
In mijn woonkamer (begane grond) heb ik een Ubee EVW3200 Kabelmodem/Router van Ziggo staan. Van deze Modem/Router gaat er een kabel naar mijn Sitecom WL-370-300N Router op de bovenverdieping.

Op deze Sitecom Router is vervolgens alles aangesloten, zowel bedraad als draadloos.
Alles werkt prima, en op volle snelheid.

Welnu; ik wil binnenkort een Mediaplayer aanschaffen, en vraag mij af of ik de netwerkkabel van deze Mediaplayer “zomaar” in de Ubee Modem/Router kan prikken om deze met mijn netwerk te laten communiceren.

Groet, knor
 
mediaplayer

Beste,

Bij mij werkt het zo;

UbeeModem
Daarachter de linksys WRT320N hierop heb ik de mediaplayer WD bedraad aangesloten en werkt in mijn thuisnetwerk perfect
 
Dank voor je reactie peugeot.

Ik heb er niet bij vermeld dat de Mediaplayer ook in de woonkamer (dus beneden) komt te staan.

Daar de Sitecom Router zich op de bovenverdieping bevind, heb ik geen optie om de Mediaplayer op deze Router aan te sluiten met een kabel :?

Ik zou e.e.a. ook Wireless kunnen oplossen, maar als ik de mogelijkheid heb, gebruik ik liever een kabeltje :wink:
 
...Ik heb er niet bij vermeld dat de Mediaplayer ook in de woonkamer (dus beneden) komt te staan.
Daar de Sitecom Router zich op de bovenverdieping bevind, heb ik geen optie om de Mediaplayer op deze Router aan te sluiten met een kabel

Je hebt twee routers binnen hetzelfde netwerk. Ubee en Sitecom.
Die moeten dat zo zijn ingesteld dat er maar op één van de twee de DHCP server actief is. Dan zijn er geen conflicten bij het uitdelen van lokale IP nummers aan de aangesloten apparaten.
De mediaplayer kan je dan aansluiten op het Ziggo modem.

Je hebt het niet over routerinstellingen of -problemen, alles schijnt te werken.
Daarom mijn vraag: Is de Sitecom boven niet een Switch ipv Router?
 
Laatst bewerkt door een moderator:
Als de UBEE in bridgemode staat is alle routerfunctionaliteit daar uitgeschakeld, en werkt alleen de eerste LANpoort nog. Dan gaat het dus niet lukken.
Bij router achter router (met de WAN poort van de tweede aangesloten) krijg je waarschijnlijk problemen, maar die zijn op te lossen door static routes / portforwarding e.d. te configureren.
Als de tweede router via een LAN poort is aangesloten, dan is het dus feitelijk een switch/access point (dan is de DHCP daar waarschijnlijk ook uitgezet) en dan moet het gewoon werken.
 
Laatst bewerkt door een moderator:
Enorm bedankt voor de reacties :thumb up:

In de Ubee Modem/Router zie ik slechts 1 gebruiker, en dat is mijn Sitecom router boven.
DHCP staat in de Ubee uitgeschakeld (dus ga ik er maar van uit dat deze als Switch werkt) en in de Sitecom staat deze ingeschakeld.

Als ik het hele verhaal goed begrijp, dan kan ik de Mediaplayer in de Ubee prikken om verbinding te maken met mijn thuisnetwerk.


Blijft er nog 1 ding over: een Mediaplayer aanschaffen en uitproberen :cool:
 
....Als ik het hele verhaal goed begrijp, dan kan ik de Mediaplayer in de Ubee prikken om verbinding te maken met mijn thuisnetwerk.
Ja. En mocht het niet werken, dan kan je de dhcp-server in de Ubee aanzetten en die van de Sitecom uit. Voor het geval de Ubee niet als switch zou werken.


Sent from my Nexus 7 using Tapatalk HD
 
Wat je zou kunnen doen.

[--Ubee--] -------------[--Sitecom--]------------[--switch--]---[--MS--]

---- = kabel.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan