• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Aanhoudende hoge ping

P

phention

Waar ik nu 3 avonden achter1volgend last van heb, is dat mijn ping op de meeste countertrikeservers oploopt van 60 tot over de 100. De blijft dan gewoon aanhouden. Sochtens en smiddags is er niks aan de hand, dan savonds begint het ineens, waarna het ergens middernacht weer normaal word. Mijn normale ping op deze server is rond de 20 of lager. Op speedtest is mijn ping ook gewoon nog normaal (en dl/upl etc ook). En op sommige csservers is er gwn niks aan de hand (bijvoorbeeld casema). Toevallig speelde ik gisteren met iemand die hetzelfde had (chello), liepen we samen met ping 80+ te gamen wat extreem storend is. Verder hebben de andere spelers op de servers (met adsl) gewoon een normale ping..
Mijn vraag: weet iemand wat hier aan de hand kan zijn ? (overbezette hoofdrouters??) en is er iets aan te doen (behalve bij de 'service'lijn klagen)

Ik woon overigens in Nijmegen en heb chello extreme.
 
Ik woon in Leeuwarden en heb precies het zelfde alleen dan bij alle Mohaa servers en TeamSpeak ook tussen 60 en 100 ping.
3 dagen lang met de HD gebeld en die zeggen dat het alleen aan me netwerk ligt,niet dus want pingen naar het modem
is een ping van 1 dus netwerk goed.Dat gelul van coaxje eruit en erin is bulllllllll.Heel de dag goed en tussen 19.00 uure en 0.00
uur bagger.

Welke UPC monteur kan ons vertellen wat hier werkelijk aan de hand is?????? Zou een uitkomst zijn.

Thanx alvast.
 
met het commando pathping kan je makkelijk zien waar de verbinding slechter wordt. Mocht je linux hebben gebruik dan MTR.

Wellicht handig om die resultaten hier te posten?

Ga naar een DOS venster, type daar 'pathping gamexs.net' (of een andere server, IP mag ook) en vervolgens op [Enter].
Het zal dan even duren voordat je resultaten krijgt.
 
Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Eigenaar>pathping clanhost.nl

Bezig met het traceren van de route naar clanhost.nl [80.84.250.23]
via maximaal 30 hops:
0 llb-delux.arnhem.chello.nl [192.168.1.100]
1 192.168.1.1
2 10.23.128.1
3 p21065.net.upc.nl [212.142.21.65]
4 213.46.183.57
5 nl-ams02a-rd1-10ge-6-0.aorta.net [213.46.161.153]
6 213.46.183.78
7 ge-1-2-0-0.cr1.rb2f.amsix-nkf.proserve.nl [195.69.144.214]
8 aeolus.clanhost.nl [80.84.250.23]

Statistieken worden nu gedurende een periode van 200 seconden berekend...
Van bron - hier Dit knooppunt / deze verbinding
Hop RTT Verl./verzonden Verloren/verz. Adres
0 llb-delux.arnhem.chello.nl [192.16
8.1.100]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 7ms 76/ 100 = 76% 76/ 100 = 76% 10.23.128.1
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% p21065.net.upc.nl [212.142.21.65]

0/ 100 = 0% |
4 10ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.57
0/ 100 = 0% |
5 8ms 2/ 100 = 2% 2/ 100 = 2% nl-ams02a-rd1-10ge-6-0.aorta.net [
213.46.161.153]
0/ 100 = 0% |
6 89ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78
0/ 100 = 0% |
7 96ms 0/ 100 = 0% 0/ 100 = 0% ge-1-2-0-0.cr1.rb2f.amsix-nkf.pros
erve.nl [195.69.144.214]
1/ 100 = 1% |
8 89ms 1/ 100 = 1% 0/ 100 = 0% aeolus.clanhost.nl [80.84.250.23]


De trace is voltooid.


hogepinggg5.jpg




Als dit probleem verholpen kan worden graag !! O0
 
Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\WB van Essen>pathping 195.238.74.171

Bezig met het traceren van de route naar hosted.by.beneluxgaming.nl [195.238.74.
171]
via maximaal 30 hops:
0 terrox-wolter [192.168.1.61]
1 192.168.1.1
2 10.81.0.1
3 Gig6-0.hv00rt01.brain.upc.nl [212.142.19.65]
4 213.46.183.57
5 213.46.183.102
6 213.46.183.78
7 ams-ixr-01.carrier1.net [195.69.144.58]
8 212.4.194.70
9 ge-1-3-0.schiphol-rijk.concepts-ict.net [213.197.27.62]
10 concepts-ict.easynet-ams.proxio.net [213.197.27.6]
11 hosted.by.beneluxgaming.nl [195.238.74.171]

Statistieken worden nu gedurende een periode van 275 seconden berekend...
Van bron - hier Dit knooppunt / deze verbinding
Hop RTT Verl./verzonden Verloren/verz. Adres
0 terrox-wolter [192.168.1.61]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 11ms 76/ 100 = 76% 76/ 100 = 76% 10.81.0.1
0/ 100 = 0% |
3 15ms 0/ 100 = 0% 0/ 100 = 0% Gig6-0.hv00rt01.brain.upc.nl [212.
142.19.65]
0/ 100 = 0% |
4 18ms 1/ 100 = 1% 1/ 100 = 1% 213.46.183.57
0/ 100 = 0% |
5 19ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.102
0/ 100 = 0% |
6 64ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78
0/ 100 = 0% |
7 65ms 0/ 100 = 0% 0/ 100 = 0% ams-ixr-01.carrier1.net [195.69.14
4.58]
0/ 100 = 0% |
8 66ms 0/ 100 = 0% 0/ 100 = 0% 212.4.194.70
0/ 100 = 0% |
9 66ms 0/ 100 = 0% 0/ 100 = 0% ge-1-3-0.schiphol-rijk.concepts-ic
t.net [213.197.27.62]
0/ 100 = 0% |
10 --- 100/ 100 =100% 100/ 100 =100% concepts-ict.easynet-ams.proxio.ne
t [213.197.27.6]
0/ 100 = 0% |
11 64ms 0/ 100 = 0% 0/ 100 = 0% hosted.by.beneluxgaming.nl [195.23
8.74.171]

De trace is voltooid.

Dit is toch overduidelijk dat het aan UPC ligt .
Bij DIT IP gaat het fout en dat zie je dus ook bij het boven geschreven.

Op dit IP gaat het fout-->>IP 213.46.183.78
E bij de vorige reactie ook dus UPC doe er wat aan want dis wangedrag.
 
Lijkt erg op bovenstaand bericht:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>pathping 80.69.83.80

Tracing route to 1stSoP [80.69.83.80]
over a maximum of 30 hops:
0 home-25961c1c7b.arnhem.chello.nl [192.168.1.100]
1 192.168.1.1
2 10.66.0.1
3 Gig6-0.ls00rt04.brain.upc.nl [212.142.19.33]
4 213.46.183.89
5 213.46.183.5
6 nl-ams02a-rd2-10gige-0-0.aorta.net [213.46.183.1]
7 213.46.183.78
8 adm-b2-pos6-0.telia.net [213.248.72.253]
9 adm-bb1-link.telia.net [80.91.249.124]
10 adm-b3-pos0-0-0.telia.net [213.248.64.158]
11 * * *
Computing statistics for 275 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 home-25961c1c7b.arnhem.chello.nl [192.168.1.100] 0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 10.66.0.1
0/ 100 = 0% |
3 18ms 0/ 100 = 0% 0/ 100 = 0% Gig6-0.ls00rt04.brain.upc.nl [212.
142.19.33]
0/ 100 = 0% |
4 19ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.89
0/ 100 = 0% |
5 17ms 1/ 100 = 1% 1/ 100 = 1% 213.46.183.5
0/ 100 = 0% |
6 14ms 0/ 100 = 0% 0/ 100 = 0% nl-ams02a-rd2-10gige-0-0.aorta.net
[213.46.183.1]
0/ 100 = 0% |
7 67ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78
0/ 100 = 0% |
8 64ms 0/ 100 = 0% 0/ 100 = 0% adm-b2-pos6-0.telia.net [213.248.7
2.253]
0/ 100 = 0% |
9 65ms 0/ 100 = 0% 0/ 100 = 0% adm-bb1-link.telia.net [80.91.249.
124]
0/ 100 = 0% |
10 68ms 0/ 100 = 0% 0/ 100 = 0% adm-b3-pos0-0-0.telia.net [213.248
.64.158]
100/ 100 =100% |
11 --- 100/ 100 =100% 0/ 100 = 0% home-25961c1c7b [0.0.0.0]

Trace complete.

C:\Documents and Settings\Administrator>

Vreemd, het gaat bij mij mis op hetzelfde IP als bij Wolter.... Hmmmmm, zou het toch niet aan mijn router liggen? Nog los van het feit dat ik vanuit Almere 1318NP via een aorta hub naar het Redbus datacenter in Amsterdam wordt geroute ??? is dit overduidelijk een ISP probleem.

Niet eromheen draaien en rookgordijnen leggen Chello! Regel dat! Ik gebruik mijn verbinding voor 80% om online te gamen en ik heb in Nederland een irritant hoge ping, terwijl servers in de UK normale ping vertonen. Ik kan potverdikkie niet eens normaal op de server van mijn eigen clan spelen :9
 
Aloha,

Gelukkig......nou ja gelukkig....ik ben dus niet de enige. :'( :'(
Ik heb dus de zelfde problemen met Quake3Arena op de xs4all servers.

HD gebeld en kreeg weer het standaard verhaaltje:
- Geen storingen tot op heden gemeld.
- Uw modem werkt prima.
- etc.

Als ik op de testserver kijk bij bigbrother dan knippert een heel mooi rood dingetje bij dhcp arnhem1 en 2
De HD wist natuurlijk weer eens van niets.....dit gaat dus weer lang duren ben ik bang.

Hier mijn resultaten:

Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\*****>pathping 195.11.243.34

Bezig met het traceren van de route naar bfg.games.nl.demon.net [195.11.243.34]
via maximaal 30 hops:
0 *****.arnhem.chello.nl [***.***.*.***]
1 10.103.0.1
2 Gig6-0.zp00rt02.brain.upc.nl [212.142.23.225]
3 213.46.183.93
4 213.46.183.85
5 213.46.183.81
6 4.ge-3-1-1.xr1.tc2.xs4all.net [194.109.7.241]
7 0.so-7-0-0.xr1.3d12.xs4all.net [194.109.5.9]
8 0.so-0-0-0.xr4.1d12.xs4all.net [194.109.5.198]
9 demon-sara-tc1.xs4all.net [194.109.7.18]
10 tc1-core-1-ge-1-0-0-0.router.nl.demon.net [82.161.255.37]
11 sin-core-1-at-1-2-1-0.router.nl.demon.net [82.161.255.26]
12 games.router.nl.demon.net [195.11.247.144]
13 bfg.games.nl.demon.net [195.11.243.34]

Statistieken worden nu gedurende een periode van 325 seconden berekend...
Van bron - hier Dit knooppunt / deze verbinding
Hop RTT Verl./verzonden Verloren/verz. Adres
0 *****.arnhem.chello.nl [***.***.*
.***]
0/ 100 = 0% |
1 7ms 70/ 100 = 70% 70/ 100 = 70% 10.103.0.1
0/ 100 = 0% |
2 15ms 0/ 100 = 0% 0/ 100 = 0% Gig6-0.zp00rt02.brain.upc.nl [212.
142.23.225]
0/ 100 = 0% |
3 16ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.93
0/ 100 = 0% |
4 15ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.85
0/ 100 = 0% |
5 14ms 2/ 100 = 2% 2/ 100 = 2% 213.46.183.81
0/ 100 = 0% |
6 16ms 1/ 100 = 1% 1/ 100 = 1% 4.ge-3-1-1.xr1.tc2.xs4all.net [194
.109.7.241]
0/ 100 = 0% |
7 20ms 0/ 100 = 0% 0/ 100 = 0% 0.so-7-0-0.xr1.3d12.xs4all.net [19
4.109.5.9]
0/ 100 = 0% |
8 17ms 0/ 100 = 0% 0/ 100 = 0% 0.so-0-0-0.xr4.1d12.xs4all.net [19
4.109.5.198]
0/ 100 = 0% |
9 18ms 0/ 100 = 0% 0/ 100 = 0% demon-sara-tc1.xs4all.net [194.109
.7.18]
0/ 100 = 0% |
10 18ms 0/ 100 = 0% 0/ 100 = 0% tc1-core-1-ge-1-0-0-0.router.nl.de
mon.net [82.161.255.37]
0/ 100 = 0% |
11 17ms 0/ 100 = 0% 0/ 100 = 0% sin-core-1-at-1-2-1-0.router.nl.de
mon.net [82.161.255.26]
0/ 100 = 0% |
12 17ms 1/ 100 = 1% 1/ 100 = 1% games.router.nl.demon.net [195.11.
247.144]
0/ 100 = 0% |
13 16ms 0/ 100 = 0% 0/ 100 = 0% bfg.games.nl.demon.net [195.11.243
.34]

De trace is voltooid.



Dit was dus om 23:40

Als het morgenavond nog zo is post ik het wel meteen, nu lijkt ie weer goed te zijn.

Greetz
 
Het gaat 3x bij het zelfde IP mis:

1e pathping, van zer0x:
6 89ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78
2e pathping, van Wolter:
6 64ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78
3e pathping, van Rabbitron:
7 67ms 0/ 100 = 0% 0/ 100 = 0% 213.46.183.78

Een whois vertelt dan dat dit een IP van UPC is: https://www.dnsstuff.com/tools/whois.ch?ip=213.46.183.78

Van UPC dus, hier ga ik actie op ondernemen!
 
Ik je namens allen die dit probleem heebt bedanken voor de snelle aanpak:D:D:D

Groetjes Wolter
 
Heb het zelfde wordt er gek van ik game americans army heb zelf een server in amsterdam 213.244.191.36 normaal een ping van rond de 35 tot 40 nu elke avond rond 21:00 ping van 130 en meer.

als je upc belt licht het zoals normaal niet aan hun.

raare is als ik verbinding maak met servers in london heb ik een ping van 39.

ik heb het wel vaker gehad en na 2 weken ofzo was het weer weg!
 
Terug
Bovenaan