• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

5050c blijft soms hangen: HDD?

Status
Niet open voor verdere reacties.

mvveelen

Forum Gebruiker
Berichten
228
Hoi,

na een jaar of twee probleemloos gebruik te hebben gemaakt van de Humax 5050c loopt deze de laatste week regelmatig vast zonder aanwijsbare reden. Het beeld blijft stil staan en alleen de stekker uit het stopcontact halen helpt.

Nu vermoed (hoop!!) ik dat het de HDD is. Is dit te testen? Of moet ik gewoon gokken en een nieuwe HDD kopen om die er dan in te zetten (rekening houdend met welk type daarvoor geschikt is). De Humax is volgens mij namelijk uit de garantie.

Wat wel veranderd is, is dat ik sinds kort een Onkyo 609 in de kast onder de Humax heb staan. Dit is nogal een warmtebron en een harde schijf is nogal gevoelig voor te hoge temperaturen. Misschien heeft het er niets mee te maken, maar ik vermeld het toch maar even voor de volledigheid.

Tips? Tricks?
 
Zou beginnen om je Onkyo dan even op een andere plek neer te zetten, of de Humax. Warmte is nooit goed voor een apparaat en dit kost je niets om even te testen of het probleem hiermee verdwijnt.
Zeker als de problemen zijn begonnen na het plaatsen van de Onkyo.

Kan idd ook de harddisk zijn die problemen geeft. Je zou een een herstel kunnen doen naar de fabriekinstellingen en de harddisk eens opnieuw via de Humax formateren. Let wel op dat je dan alle opnames kwijt bent.

Als dat het probleem niet oplost dan zou je de harddisk kunnen testen middels je pc als je technische onderlegt bent.

Zo niet dan rest je niet veel anders dan een andere harddisk te gaan gebruiken en testen of dit probleem daarmee wordt opgelost. Misschien dat je nog een harddisk hebt liggen die je kunt proberen te gebruiken als test.



Het kan ook zijn dat de voeding of iets anders niet goed is maar dat is lastig om aan te geven. Je zult dingen moeten uitsluiten helaas.
 
Kan ik de HDD testen zonder deze te demonteren eigenlijk? Ik zal eerst eens de schijf formatteren in de Humax, als er problemen met de HDD zijn dan zou dit ook zichtbaar moeten worden. Toch?

Het verplaatsen van de Onkyo is niet een klusje die ik zomaar even doe trouwens.....
 
Kan ik de HDD testen zonder deze te demonteren eigenlijk? Ik zal eerst eens de schijf formatteren in de Humax, als er problemen met de HDD zijn dan zou dit ook zichtbaar moeten worden. Toch?

Het verplaatsen van de Onkyo is niet een klusje die ik zomaar even doe trouwens.....

Mogelijk dat de Humax iets laat zijn na formateren maar dat zal beperkt zijn. Als je hem aan een pc aansluit dan heb je meer mogelijkheden maar dan moet je deze idd demonteren. bv met https://www.hdtune.com/ en dan kun je kijken of er Smart errors etc in staan. Maar als je hier geen ervaring mee hebt kun je dit beter vragen aan iemand die dit wel heeft.
Het is niet moeilijk maar je moet wel even weten hoe je dit moet doen.

ipv Onkyo verplaatsen de Humax verplaatsen ?
Het is maar tijdelijk en puur voor de test. Je hebt vast wel even een mogelijk om de Humax ernaast of ervoor te zetten zodat hij niet zo warm wordt.

Aangezien de Humax het probleem geeft kun je die dus het beste verplaatsen aangezien je toch meerdere dingen moet gaan testen. Voor het vervangen van de harddisk moet je deze ook openmaken en demonteren en dan is het toch nodig om deze vrij te maken.

Hoe lastig het ook is als je niets doet los je ook niets op. :mrgreen:
 
:lol:

Ik denk dat ik inderdaad de Humax maar even ga verplaatsen. Het demonteren en testen zal me vast wel lukken hoor. Als het verplaatsen al succes heeft dan hoef ik 'm niet te demonteren en moet ik maar met een Marmitek setje aan de slag (e.e.a. staat in een kast met 2 schuifdeurtjes, waarbij er eentje eigenlijk altijd wel open staat ivm. warmteafvoer en bediening van de apparatuur).

EDIT:

Thuisgekomen geconstateerd dat de Humax (bloed)heet was. Uitgezet en na het eten losgekoppeld en verhuisd naar de andere kant van de kast, waar hij zowel onder als boven voldoende ruimte heeft om zijn warmte kwijt te raken.
Hij staat nu al 1,5 uur probleemloos te draaien. Het lijkt erop dat ik mazzel heb en dat er niet zozeer een defect aan de Humax was te betreuren, maar dat hij me gewoon duidelijk heeft proberen te maken dat hij toch echt wat meer koeling nodig had :wink:

So far so good dus !!
 
Laatst bewerkt door een moderator:
Mooi dat het probleem lijkt te zijn opgelost. Soms is het simpel op te lossen. Weer een leermoment voor de volgende keer.:mrgreen:
 
:lol:


EDIT:

Thuisgekomen geconstateerd dat de Humax (bloed)heet was. Uitgezet en na het eten losgekoppeld en verhuisd naar de andere kant van de kast, waar hij zowel onder als boven voldoende ruimte heeft om zijn warmte kwijt te raken.
Hij staat nu al 1,5 uur probleemloos te draaien. Het lijkt erop dat ik mazzel heb en dat er niet zozeer een defect aan de Humax was te betreuren, maar dat hij me gewoon duidelijk heeft proberen te maken dat hij toch echt wat meer koeling nodig had :wink:

So far so good dus !!

Nooit te snel conclusies trekken. Het zou bijvoorbeeld ook nog kunnen dat de fan niet weer werkt en dat de Humax daardoor te snel te heet wordt.
 
Inderdaad: niet te snel conclusies trekken.....

De Humax draait sinds de verhuizing eigenlijk verder zonder haperen, maar ik kwam er gisteren achter dat ik niet meer kon timeshiften of pauzeren. De Humax uitgezet en weer aangezet en toen werkte het weer. Heel kort. Want een poosje later kon dat weer niet. :x Ohja, er vonden geen opnames plaats op dat moment.

Ik heb vervolgens, het was al 23:30 uur, de Humax gereset en ook de HDD geformatteerd. Opnieuw opgestart (knipperend groen beeld, na een herstart was dit over, maar ik weet dat hier een simpele oplossing voor is) en toen werkte het weer. Het was alleen te laat om dit uitvoerig te testen, dus het is even spannend of dit het probleem heeft opgelost. Ik hoop dat vanavond en in de komende dagen te kunnen vaststellen....:shock:
 
Laatst bewerkt door een moderator:
Goed, de Humax loopt al enige tijd probleemloos.... TOT afgelopen vrijdag.

Mijn vrouw vind het leuk om af en toe 101TV op te zetten en alleen als die zender op staat loopt de Humax vast ?!?!? Ik heb het getest en dat is de enige conclusie die ik kan trekken.

Zodra ik 'm op 101TV zet, dan blijft de informatiebalk onderin beeld staan en kan ik niet meer zappen. Tenminste, het bleek een paar minuten te duren voordat hij de zap-opdracht uitvoerde. Als ik NIET zap, dan loopt ie na een poosje vast en moet ik de Humax uit zetten. Op alle (veelgebruikte) andere kanalen heb ik geen problemen.

Ten eerste vind ik dit heel raar, en ten tweede : hoe is dit op te lossen???
 
Goed, de Humax loopt al enige tijd probleemloos.... TOT afgelopen vrijdag.

Mijn vrouw vind het leuk om af en toe 101TV op te zetten en alleen als die zender op staat loopt de Humax vast ?!?!? Ik heb het getest en dat is de enige conclusie die ik kan trekken.

Zodra ik 'm op 101TV zet, dan blijft de informatiebalk onderin beeld staan en kan ik niet meer zappen. Tenminste, het bleek een paar minuten te duren voordat hij de zap-opdracht uitvoerde. Als ik NIET zap, dan loopt ie na een poosje vast en moet ik de Humax uit zetten. Op alle (veelgebruikte) andere kanalen heb ik geen problemen.

Ten eerste vind ik dit heel raar, en ten tweede : hoe is dit op te lossen???

Ik zou eens een mail naar Humax sturen met deze vraag. Dit is wel een erg vreemde en lastig op te lossen denk ik. Mogelijk hebben zij een verklaring hiervoor.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan