• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

2.0 loopt niet lekker

  • Onderwerp starter musicfreak2005
  • Startdatum
Status
Niet open voor verdere reacties.
M

musicfreak2005

Gisteravond onze 5200 ge-update en vandaag wat tests gedaan met 2.0.

Ik ben zeer tevreden met het uiterlijk van 2.0. Een hele verbetering t.o.v. 1.0. Opstart is sneller van zowel interface als programma's.

En wat ook een verademing is: Problemen met HDMI handshake is verholpen. Complimenten voor Humax/Quantis/Ziggo.

Ik heb het een en ander getest, maar het loopt allemaal niet goed. Voortdurend crashes. Fabriekinstellingen gedaan, maar hielp niets.

Tijdens navigeren in I-TV stopt deze en gaat weer terug naar Live TV en kreeg een melding van i-tv 130: Interactieve tv tijdelijk niet beschikbaar.
Vervolgens weer opgestart en via TV Gemist de uitzending van Kassa van 3/11 gestart. Na enkele seconden zwart beeld van ongeveer 10 seconden en daarna beland je weer in het scherm met info over het programma. Weer op afspelen gedrukt en programma start. Vervolgens na enkele seconden weer terug in info scherm. Start ik dan weer Kassa, krijg ik de melding of ik verder wil gaan waar ik gebleven ben. Deze optie gedaan en na ongeveer 30 seconden klapt I-TV eruit en wordt het scherm zwart en blijft dit ook. Geen reactie op de knoppen. Op display van Humax staat "ITV" Vervolgens kon ik via de exit knop er wel uit. Op het zwarte scherm verschijnt de melding of ik ITV wil afsluiten. Later dit nog diverse keren geprobeerd en aldoor de melding I-TV 130: interactieve tv is momenteel niet beschikbaar. Half uur later maar weer eens getest. Navigeren naar TV Gemist -> RTL Gemist -> zondag. Ik kwam in het overzicht van de programma's. Liep even weg en vervolgens klapte I-TV er weer uit met melding I-TV 130 etc. en weer Live TV.
Ook geprobeerd met Muziek- > Top Of The Pops. Loopt vast en vervolgens grijs scherm met Oranje Ziggo logo en melding dat het tijdelijk niet beschikbaar is enz. met error 2030 en vervolgens beland je weer in het info scherm van het programma. Na weer Top of de Pops op te starten gaat de Humax helemaal opnieuw opstarten. Op dezelfde manier als je ook even de power schakelaar achterop gebruikt om stroomloos te maken. Je ziet dan op het display achtereen volgens: I+ I* RA. Daarna geprobeerd met een film. Na enkele ogenblikken stopt de film en Humax start volledig weer op zoals hierboven genoemd. Ik krijg ook diverse keren error 2030.
En zo gaat het continu. Ik heb nog geen 1 programma, film o.i.d. uit kunnen zien. Telkens stopt ie ermee.
Ik ben ook blij dat 1.0 ook beschikbaar is anders had ik hier thuis veel boze gezichten.

Het mag ook allemaal wel logischer het navigeren vind ik.
Te veel handelingen doen om bij jouw doel te komen.
Als je bijvoorbeeld navigeer naar TV -> TV Gemist -> Dagen. Dan zie je alleen maar programma's van de publieke omroep. Je moet dan eerst weer stap terug naar TV gemist en dan naar zenders om vervolgens bij de commerciëlen te komen.
Ik mis ook veel programma's die je op dat moment wel ziet in 1.0 en het duurt ook langer voordat ze worden geplaatst in 2.0. Komt natuurlijk ook omdat dit een pilot is en straks sneller gaat.

Dit was een heel verhaal en ik hoop dat het allemaal wel duidelijk is zo.
 
Gisteravond onze 5200 ge-update en vandaag wat tests gedaan met 2.0.

Ik ben zeer tevreden met het uiterlijk ....

... programma's. Liep even weg en vervolgens klapte I-TV er weer uit met melding I-TV 130 etc. en weer Live TV.
Ook geprobeerd met Muziek- > Top Of The Pops. Loopt vast en vervolgens grijs scherm met Oranje Ziggo logo en melding dat het tijdelijk niet beschikbaar is enz. met error 2030 en vervolgens beland je weer in het info scherm van het programma. Na weer Top of de Pops op te starten gaat de Humax helemaal opnieuw opstarten. Op dezelfde manier als je ook even de power schakelaar achterop gebruikt om stroomloos te maken. Je ziet dan op het display achtereen volgens: I+ I* RA. Daarna geprobeerd met een film. Na enkele ogenblikken stopt de film en Humax start volledig weer op zoals hierboven genoemd. Ik krijg ook diverse keren error 2030.
En zo gaat het continu. Ik heb nog g ....

Dit was een heel verhaal en ik hoop dat het allemaal wel duidelijk is zo.

Voor Error 2020 zullen we de komende dagen een andere specifieke configuratie parameter gebruiken om te kijken of we hiermee het probleem kunnen oplossen. De andere errors (2030 / 130 etc moeten we verder onderzoeken. We weten dat de applicatie soms niet reageert.
Kijk ook nog eens of je zo'n situatie kunt reproduceren.

Voor ons zijn met name deze reacties erg belangrijk.
 
Voor Error 2020 zullen we de komende dagen een andere specifieke configuratie parameter gebruiken om te kijken of we hiermee het probleem kunnen oplossen. De andere errors (2030 / 130 etc moeten we verder onderzoeken. We weten dat de applicatie soms niet reageert.
Kijk ook nog eens of je zo'n situatie kunt reproduceren.

Voor ons zijn met name deze reacties erg belangrijk.

Bedankt voor je reactie.
Ik zal het proberen te reproduceren en laat de bevindingen hier weten.

Wat her vreemde is, ik heb gisteravond onze 5100 uitgetest en die werk bijna probleemloos. Soms een hapering, maar nog geen 1 keer afgebroken. Alle programma's die ik getest heb, liepen door tot het eind. Geen crash o.i.d. Geen foutmeldingen. En bij onze 5200 nog steeds problemen. Ik zal vanavond nog even wat tests doen met de 5200 en ik laat wel even weten hoe dit gegaan is.
 
Geen tv zenders meer maar zwart scherm met zender info

Vanmiddag van alles bekeken in 2.0 met de 5200 en het werkte allemaal perfect. Geen errors of programma's die afbreken. Ik had een aflevering van Phineas en Ferb als favoriet gezet voor mijn zonen om vanavond te laten zien.
Maar vanavond ging het mis. Ik zocht de favoriet op om hem vervolgens te starten. Ik kreeg een grijs scherm met het oranje Ziggo logo en error 2030 en vervolgens werd het scherm zwart en er gebeurde verder helemaal niets. Via exit kon ik er weer uit, kreeg de melding of ik itv wilde afsluiten. Vervolgens kwam ik weer terug bij live tv, maar er waren helemaal geen zenders meer. Het beeld was zwart met alleen programma info, etc. Weer via rode knop terug gegaan naar itv. Weer geprobeerd de favoriet op te starten. Scherm bleef zwart. Via exit er weer uit. Nog steeds geen tv zenders. Vervolgens 5200 via knop achterop even stroomloos gemaakt en toen was er weer beeld. Dit heb ik nog niet eerder meegemaakt.
 
Ik heb geen problemen ondervonden, een film gestart, uitzending gemist bekeken met de nieuwe versie 2.0.

Wat ik niet handig vindt is: tv extra, tv plus en dan pas tv standaard.
Dit zou ik omdraaien.
 
Ik heb geen problemen ondervonden, een film gestart, uitzending gemist bekeken met de nieuwe versie 2.0.

Wat ik niet handig vindt is: tv extra, tv plus en dan pas tv standaard.
Dit zou ik omdraaien.

Laat die tv extra maar lekker staan waar die staat we betalen er ook al voor :wink::wink:
 
Vandaag weer het een en ander getest met de 5200.

Tv gemist:

Kassa van 10/11: Bij het starten hiervan ging de decoder meteen opnieuw opstarten als hij even stroomloos is geweest.

Langs de Leeuw: Stopt na een paar minuten, zwart scherm en verder gebeurd er niets. Alleen met exit kan je er uit.

Kassa van 10/11: Nogmaals getest. Bij 20% stopt deze en gaat terug naar live tv en krijg de melding itv-130 Interactieve tv tijdelijk niet beschikbaar. Opnieuw itv gestart en vervolgens Kassa op het punt waar het stopte. Na enkele seconden grijs scherm met oranje Ziggo logo en error 2030 itv tijdelijk niet beschikbaar. Alleen met exit er uit. Weer verder waar gebleven en na paar minuten weer zwart scherm. Dit gaat een tijd zo door. Vervolgens melding itv 130 en terug naar live tv. Proberen itv op te starten maar alleen tekst "verbinding" met draaiende ster. Exit en vervolgens kun je wel weer op itv. Na paar minuten Kassa weer itv-130 melding en weer terug naar live tv.

Club van Sinterklaas van 6/11: Getest met vooruitspoelen en % skippen. Reageert niet goed op komando's. Ik druk op verschillende knoppen en vervolgens doet hij alles na elkaar wat je hebt ingedrukt. Play symbool en procenten blijft in beeld staan.

Top of the pops S01 afl. 002: Bij 3% stopt deze met melding itv-130 en weer live tv. Weer bij 3% verder gaat hij direkt terug naar info scherm van programma. Weer verder bij 3%. Play symbool en procenten balk blijft op scherm staan. Plots zwart scherm en geen aktiviteit meer. Met exit eruit. Door weer te starten waar gebleven zie je 6% terwijl daarvoor 3% op het scherm bleef staan.

Verder vindt ik het volume van itv zacht. Als je weer terugkeert naar live tv dan is het volume veel harder.
 
Ik heb drie van de vier programma's bekeken (Sinterklaas kon ik niet meer vinden) en deze liepen hier zonder problemen. Ik vrees dus dat de haperingen die bij jou optraden niet zozeer aan de programma's als wel aan de verbinding o.i.d liggen. Wat ik wel had bij het doorspoelen van Top of the Pops dat na één keer op vooruit spoelen drukken er 2x in beeld kwam, na nog een keer drukken eerst 4x wat daarna in 3x veranderde, nog een keer drukken leverde eerst 8x op en daarna 6x en tenslotte 16x viel terug naar 9x.
 
Ik heb drie van de vier programma's bekeken (Sinterklaas kon ik niet meer vinden) en deze liepen hier zonder problemen. Ik vrees dus dat de haperingen die bij jou optraden niet zozeer aan de programma's als wel aan de verbinding o.i.d liggen. Wat ik wel had bij het doorspoelen van Top of the Pops dat na één keer op vooruit spoelen drukken er 2x in beeld kwam, na nog een keer drukken eerst 4x wat daarna in 3x veranderde, nog een keer drukken leverde eerst 8x op en daarna 6x en tenslotte 16x viel terug naar 9x.

Stopt bij jou nooit een programma? Ook geen meldingen van 2030, itv-130 o.i.d?

Bij 1.0 gaat de aanvraag via internet en komt het beeld via de kabel. Gaat bij 2.0 dan alles via internet?
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan