1 zender pauzeert/hapert steeds.

Bert

Forum Gebruiker
Berichten
900
Ik heb 1 zender (jawel een p0rn kanaal) genaam private gold die steeds "freezed".
Dus je hebt 2 minuten beeld en dan ineens bevriest het beeld, alsof iemand op een pause knop drukt en daarna weer op play.

Ik heb dit alleen op deze zender en sinds een dag of 5/6.
UPC kon niets aparts vinden.

Iemand soort gelijke problemen?
 

DaMenaCe

Forum Gebruiker
Berichten
297
UPC kon niets aparts vinden. ??
Dus hebben ze gezegd dat ze er niks aan kunnen doen ?
Lijkt me wat vreemd...

terugbellen, en als je een slim persoon aan de lijn krijgt, dan zal die het docsis menu ingaan om het signaal te meten. waarschijnlijk is net net ff te zwak, of het zit op de grens.
Wat je kan proberen is een dikke coax kabel aansluiten tussen de DTV en de WCD (dus geen splitters of verstekers) om te kijken wat ie dan doen. is het nog steeds slecht, dan bellen om een afspraak te maken.
 
Topicstarter
Topicstarter
Bert

Bert

Forum Gebruiker
Berichten
900
bigfoot21 zei:
UPC kon niets aparts vinden. ??
Dus hebben ze gezegd dat ze er niks aan kunnen doen ?
Lijkt me wat vreemd...

terugbellen, en als je een slim persoon aan de lijn krijgt, dan zal die het docsis menu ingaan om het signaal te meten. waarschijnlijk is net net ff te zwak, of het zit op de grens.
Wat je kan proberen is een dikke coax kabel aansluiten tussen de DTV en de WCD (dus geen splitters of verstekers) om te kijken wat ie dan doen. is het nog steeds slecht, dan bellen om een afspraak te maken.
Ze hebben alle instellinge al gecontroleerd (moest handelingen doen op de AB en gegevens voorlezen), aan hun zijde konden ze ook geen afwijking vinden dus komen ze morgen (woensdag) hier terplaatse kijken of er hier iets niet goed is.
 

wajang

Forum Gebruiker
Berichten
11
Ik had dat ook opeens, dat het beeld stilstond met rare strepen, bleek het door UPC geleverde coax kabeltje brak te zijn.
De metalen connector afgeknipt en een ouwerwetse coax stekker eraan gezet, en alles werkte weer 100%.
 

hammond 99

Forum Gebruiker
Berichten
12
Ik heb het ook met NGC Adventure 1.De ene keer doet hij het perfect en de volgende dag ontvang ik hem helemaal niet of stotterend.Erg irritant.Ook gebeld en UPC kon niets vinden.Erg slordig voor zoveel geld,Richard.
 

porto

Forum Gebruiker
Berichten
87
wil hier nog iets aan toevoegen:

Ik heb bij meerdere zenders last gehad dat het beeld ff bevriest en weer verdergaat, dit is uiteraard zeer irritant na een tijdje.
Heb me laten vertellen dat dit kan komen door de versterker die ertussen zit, maar zonder ontvang ik hier op zolder al helemaal geen drol. ;)

Nu had ik eerst kabelinternet via UPC met dus ook zo'n splitterkastje aan de muur om tv- en internet signaal te scheiden.
Nu heb ik dus sinds gisteren ADSL en sinds dat kabelmodem en dus ook die splitter ertussen uit zijn gehaald heb ik totaal geen last meer van bevroren beelden en/of stotteringen...

Zou dat filterkastje of de algehele internetaansluiting via de kabel van (grote) invloed zijn geweest op het signaal, je zou haast denken van wel!
 
Bovenaan