1 pc geen internet

N

nora

Hallo,

Twee PC's (beiden windows ME)
en 'n sweex lb00021
verbindingen een paar maanden probleemloos.

Nu, er is voorzover ik weet niets gewijzigd,
maakt 2e PC geen verbinding met internet meer.
Alle lampjes op sweex goed.
PC's pingen probleemloos naar elkaar en naar 't modem.
Maar geen pagina's in beeld (kan server niet vinden) en heb tuurlijk wel verschillende sites geprobeerd. Niets helaas.

Iemand een idee ?
Thnx,
Nora
 
D

dano

misschien heb je een nieuw i[p gekregen van chello, ne moet je de configuratie van je router opnieuw doorlopen
 
Topicstarter
Topicstarter
N

nora

Heb geen nieuw ip-adres.
En stroom eraf, tja dat al gedaan.

Wat ik niet begrijp is dat de PC's beiden wel naar 't modem kunnen pingen de PC's "zien" elkaar ook - maar dat de tweede PC toch geen verbinding maakt met 't internet.
Als probleem netwerkkaart of kabel of sweex of ...
dan zou 't pingen al niet moeten gaan (denk ik).

Groeten,
Nora.
 
S

scandal

Draai de kabels op de router van beide pc's eens om bv pc1 op port2 en pc2 op port1, als dan nog steeds dezelfde pc niet op het internet komt dan ligt het aan de pc. De oorzaak is dan waarschijnlijk een brak winsock bestandje. Dit kan verholpen worden door in het register beide mappen winsock2 weg te gooien vervolgens het tcp/ip protocol van de netwerkkaart weg te gooien. Nu de pc opnieuw opstarten en de tcp/ip weer aanmaken.
 
D

dutchphoto

nora zei:
Heb geen nieuw ip-adres.
En stroom eraf, tja dat al gedaan.

Wat ik niet begrijp is dat de PC's beiden wel naar 't modem kunnen pingen de PC's "zien" elkaar ook - maar dat de tweede PC toch geen verbinding maakt met 't internet.
Als probleem netwerkkaart of kabel of sweex of ...
dan zou 't pingen al niet moeten gaan (denk ik).

Groeten,
Nora.

Kloon het MAC adres (van je netwerk kaart) nogeens in de router. Help altijd bij mij zoals ook vanmorgen.
 
S

scandal

dutchphoto zei:
Kloon het MAC adres (van je netwerk kaart) nogeens in de router. Help altijd bij mij zoals ook vanmorgen.

Lijkt me niet nodig omdat hij aangeeft dat de andere pc wel internet heeft ::)
 
Topicstarter
Topicstarter
N

nora

Hoi,

DocsisSpeed zei:
Draai de kabels op de router van beide pc's eens om bv pc1 op port2 en pc2 op port1, als dan nog steeds dezelfde pc niet op het internet komt dan ligt het aan de pc. De oorzaak is dan waarschijnlijk een brak winsock bestandje. Dit kan verholpen worden door in het register beide mappen winsock2 weg te gooien vervolgens het tcp/ip protocol van de netwerkkaart weg te gooien. Nu de pc opnieuw opstarten en de tcp/ip weer aanmaken.

Kabels omgedraaid, PC 2 geen verbinding.
Regclean gedraaid. Kan die winsock2 mappen niet vinden, durf niet zo goed zelf met het register te klooien.
Tcp/ip verwijderd nog steeds niks.
Alle netwerkinstellingen van beide PC's verwijderd en de heleboel opnieuw geinstalleerd (ook clonen mac etc.) en PC 2 weigert nog steeds internet-pagina's te laten zien.
Pingen vanaf PC 2 naar een willekeurig ip-adres ergens op het www gaat wel. Er is dan toch verbinding ??????
Ik snap er echt niks meer van.
Nog adaware gedraaid, norton gedraaid, spybot gedraaid, helpt allemaal niets. Wat nu ?

Groetjes, Nora.
 
K

killing attack

Hallo Nora,

Mijn probleem was dat 1 van mijn 3 pcs aan stond toen op een nacht 3 of 4 week geleden of zo
de chello server plat ging. Dit had waarschijnlijk in mijn router of pc wat dingen door de war geschopt.

Ik had met die ene pc alles geprobeert..

1. Windows Upgrade (van xp naar xp overschrijft installatie bestanden en wist service packs die daarna weer overnieuw zijn geinstalleerd)
2. Alle moederbord / lan (netwerkkaart) drivers overnieuw geinstalleerd.
3. Norton Firewal & antrivirus gedumpt en overgestapt naar mcafee.
4. Internet explorer overnieuw geinstalleerd op verschillende manieren.
5. Geprobeerd zonder router ertussen.
6. Geprobeerd met andere netwerk bekabeling tussen router en ook direct naar modemm geprobeerd.
7. Chello helpdesk gebelt die alleen maar stomme pingtestjes gingen doen en toen zeiden installeer windows maar opnieuw we kunnen u niet helpen , want de verbinding is okay... Kijk maar naar de pingtest ppffff.. kinderen
8. Internet explorer (waar het probleem begint lijkt het) niet op de pc hebben en mozilla gebruiken.

maar het was zinloos en werkte nog steeds niet, maar op mijn andere pcs wel. Die stonden toevallig niet aan tijdens die server crash en omdat deze pc het niet meer deed sindsdien weet ik zeker dat het daardoor verpest was.

Na dit alles geprobeert te hebben wist ik zon beetje wel zeker dat het niet aan die pc lag. Dus heb ik wat met mijn router sitecome dc zitten klooien. Het bleek dat er een foutje ergens waarschijnlijk in de dhcp was gekomen. Ik heb dat ding een paar gereset voor de zekerheid en ineens deed internet het weer.

Rare boel, ik weet of je er wat aan hebt , maar reset die router ff flink. en boot dan pas je pc die niet werkt. niet andersom want dan blijft internet het niet doen...zoals dat hier het geval was.

Hoop dat je er iets hebt,

Timon
 
Topicstarter
Topicstarter
N

nora

Helaas, resetten helpt ook niet.

Nu viel me op dat als ik de 2e PC opstart ik niet meer zo'n inlogscherm voor 't netwerkwachtwoord krijg. Weet niet hoe dat verdwenen is.
En toen ik bij winipcfg klikte op alles vernieuwen verscheen de melding - de DHCP-server is niet beschikbaar -
Maar verder pingt 't nog gezellig.

Goed, voor vandaag heb ik 't helemaal gehad  :(
 

Vergelijkbare onderwerpen

Bovenaan